Google Warning

On the beginning of this month, Google on its blog published the roll back of its service from old version of browsers. (see the post:Link)
from Today , you can see the message in many of its service.

Your browser will be unsupported soon.
Please upgrade to a modern browser.

Try to update and stay connected with the Latest Softwares.
The list of Web browser supported are
* Mozilla Firefox 3.6 and above
* Internet Explorer 8.0 and above
* Google Chrome 4.0 and above
* Safari 4.0 and above
* Opera 10 and above

Also read...

Leave a Reply