Another IE Bug

Today , Microsoft announced that a VBScript bug could be used to install malware on computers running Windows XP and using Internet Explorer. This vulnerability hole was identified and reported by Maurycy Prodeus of iSEC Security Research
To make use of this hole, user would have to open a malicious Windows Help (.hlp) file, and press F1 Key to run the code.
However IE users of other versions of Microsoft OS like Vista, Win 7, server 2008 are not affected by this vulnerability . Also remember , Microsoft next security patch will be released on March 9th and currently IE Vote for European users had started from March 1st.
Update: EU users who have IE as Default Browser can only see the Ballot to vote.

Also read...

Leave a Reply